Malas noticias para Sony. El conocido hacker de consolas, CTurt, reveló un exploit que permite a los usuarios jugar ISO’s de PlayStation 2 en PS4 y PS5. No todo termina ahí, sino que el mencionado hacker también afirmó que dicho exploit no se podría parchar.

«Técnicamente, no es completamente ‘imparchable’, pero puede serlo en el sentido de que así está diseñada la consola y no lo van a cambiar», reveló CTurt al medio ArsTechnica.

CTurt comenta que Sony tiene conocimiento del exploit desde hace un año, cuando lo compartió a través de su programa de caza de bugs. Sin embargo, hasta el momento no hay solución alguna por parte de ellos. Por ello que el 14 de setiembre hizo público un documento en el que explica cómo funciona esta brecha en la seguridad de las consolas.

Mast1c0re, como decidió nombrar al exploit, se aprovecha de un error en el emulador de PlayStation 2 presente en PS4 y PS5. Para ser más específicos, toma ventaja de la compilación just-in-time (JIT) del emulador y presente en algunos juegos de PlayStation 2. A través de este código un hacker puede tomar control de los procesos del emulador.

Es, sin duda, un proceso largo y complicado, lleno de tecnicismos comprensibles para personas entendidas en el tema. Además, cabe mencionar que por el momento solo se ha logrado en consolas PS4 y PS5 pirateadas.

Fuente.

Comparte este post:
Publicado por:

Sígueme